Insyde Security Advisory 2023062

Insyde ID Advisory Category Impact of Vulnerability Severity Rating Original Date Last Revised
INSYDE-SA-2023062 Software N/A N/A 12/12/2023 12/12/2023

Summary:

H2O-0913-2301

Code change to accommodate OpenSSL 1.1.1w

Vulnerability Details:

Code change to accommodate OpenSSL 1.1.1w.

Solution Information:
kernel 5.3: Version 05.37.38
kernel 5.4, Version 05.45.38
kernel 5.5, Version 05.53.38
kernel 5.6, Version 05.60.38

Revision History:

Revision Date Description
1.0 12/12/2023 Initial Release
- - -

Return to Insyde's Security Pledge